Rezervuoti IP adresų diapazonai
Adresų blokai, kurie nėra įprasti vieši adresai, iš IANA specialios paskirties registrų, ir tikrintuvas, nurodantis, kuriam iš jų priklauso adresas.
100.64.12.7 priklauso blokui 100.64.0.0/10: Bendroji adresų erdvė (CGNAT).
IPv4 specialios paskirties blokai
| Blokas | Paskirtis | Apibrėžta | Pasiekiamas internete |
|---|---|---|---|
| 0.0.0.0/8 | NenurodytasŠis tinklas | RFC 791 | Ne |
| 10.0.0.0/8 | Privatus tinklasPrivačiam naudojimui | RFC 1918 | Ne |
| 100.64.0.0/10 | Bendroji adresų erdvė (CGNAT)Bendroji adresų erdvė (CGNAT) | RFC 6598 | Ne |
| 127.0.0.0/8 | Grįžtamasis ryšys (loopback)Grįžtamasis ryšys | RFC 1122 | Ne |
| 169.254.0.0/16 | Saito vietinis (link-local)Saito vietinis | RFC 3927 | Ne |
| 172.16.0.0/12 | Privatus tinklasPrivačiam naudojimui | RFC 1918 | Ne |
| 192.0.0.0/24 | Protokolo priskyrimasIETF protokolų priskyrimai | RFC 6890 | Ne |
| 192.0.2.0/24 | DokumentacijaDokumentacija (TEST-NET-1) | RFC 5737 | Ne |
| 192.31.196.0/24 | AnycastAS112-v4 | RFC 7535 | Taip |
| 192.52.193.0/24 | Protokolo priskyrimasAMT | RFC 7450 | Taip |
| 192.88.99.0/24 | RezervuotaPasenęs 6to4 retransliatorių anycast | RFC 7526 | Ne |
| 192.168.0.0/16 | Privatus tinklasPrivačiam naudojimui | RFC 1918 | Ne |
| 192.175.48.0/24 | AnycastTiesioginis AS112 paslaugos delegavimas | RFC 7534 | Taip |
| 198.18.0.0/15 | Našumo testavimasNašumo testavimas | RFC 2544 | Ne |
| 198.51.100.0/24 | DokumentacijaDokumentacija (TEST-NET-2) | RFC 5737 | Ne |
| 203.0.113.0/24 | DokumentacijaDokumentacija (TEST-NET-3) | RFC 5737 | Ne |
| 224.0.0.0/4 | Daugiaadresis siuntimas (multicast)Daugiaadresis siuntimas | RFC 5771 | Ne |
| 240.0.0.0/4 | RezervuotaRezervuota ateičiai | RFC 1112 | Ne |
| 255.255.255.255/32 | Transliavimas (broadcast)Ribotas transliavimas | RFC 919 | Ne |
IPv6 specialios paskirties blokai
| Blokas | Paskirtis | Apibrėžta | Pasiekiamas internete |
|---|---|---|---|
| ::/128 | NenurodytasNenurodytas adresas | RFC 4291 | Ne |
| ::1/128 | Grįžtamasis ryšys (loopback)Grįžtamojo ryšio adresas | RFC 4291 | Ne |
| ::ffff:0:0/96 | VertimasSu IPv4 susietas adresas | RFC 4291 | Ne |
| 64:ff9b::/96 | VertimasIPv4–IPv6 vertimas (NAT64) | RFC 6052 | Taip |
| 64:ff9b:1::/48 | VertimasVietinis IPv4/IPv6 vertimas | RFC 8215 | Ne |
| 100::/64 | RezervuotaTik atmetimui skirtas blokas | RFC 6666 | Ne |
| 2001::/32 | VertimasTEREDO | RFC 4380 | Ne |
| 2001:2::/48 | Našumo testavimasNašumo testavimas | RFC 5180 | Ne |
| 2001:db8::/32 | DokumentacijaDokumentacija | RFC 3849 | Ne |
| 2001:10::/28 | RezervuotaPasenęs (ORCHID) | RFC 4843 | Ne |
| 2001:20::/28 | Protokolo priskyrimasORCHIDv2 | RFC 7343 | Taip |
| 2002::/16 | Vertimas6to4 | RFC 3056 | Ne |
| 3fff::/20 | DokumentacijaDokumentacija | RFC 9637 | Ne |
| 5f00::/16 | Protokolo priskyrimasSegmentų maršrutizavimo (SRv6) SID | RFC 9602 | Ne |
| fc00::/7 | Unikalus vietinis (ULA)Unikalus vietinis | RFC 4193 | Ne |
| fe80::/10 | Saito vietinis (link-local)Saito vietinis vienadresis | RFC 4291 | Ne |
| ff00::/8 | Daugiaadresis siuntimas (multicast)Daugiaadresis siuntimas | RFC 4291 | Ne |
Paimta iš IANA IPv4 ir IPv6 specialios paskirties adresų registrų, taip pat daugiaadresis siuntimas ir senasis E klasės diapazonas. „Pasiekiamas internete“ atitinka IANA stulpelį „globally reachable“. Privatus adresas viešajame internete niekada nemaršrutizuojamas.