Rezervētie IP adrešu diapazoni
Adrešu bloki, kas nav parastas publiskas adreses, no IANA īpaša nolūka reģistriem, un pārbaudītājs, kas pasaka, kuram no tiem pieder adrese.
100.64.12.7 ietilpst blokā 100.64.0.0/10: Koplietota adrešu telpa (CGNAT).
IPv4 īpaša nolūka bloki
| Bloks | Nolūks | Definēts | Sasniedzams internetā |
|---|---|---|---|
| 0.0.0.0/8 | NenoteiktaŠis tīkls | RFC 791 | Nē |
| 10.0.0.0/8 | Privāts tīklsPrivātai lietošanai | RFC 1918 | Nē |
| 100.64.0.0/10 | Koplietota adrešu telpa (CGNAT)Koplietota adrešu telpa (CGNAT) | RFC 6598 | Nē |
| 127.0.0.0/8 | Atpakaļcilpa (loopback)Atpakaļcilpa | RFC 1122 | Nē |
| 169.254.0.0/16 | Saites lokālā (link-local)Saites lokālā | RFC 3927 | Nē |
| 172.16.0.0/12 | Privāts tīklsPrivātai lietošanai | RFC 1918 | Nē |
| 192.0.0.0/24 | Protokola piešķīrumsIETF protokolu piešķīrumi | RFC 6890 | Nē |
| 192.0.2.0/24 | DokumentācijaDokumentācija (TEST-NET-1) | RFC 5737 | Nē |
| 192.31.196.0/24 | AnycastAS112-v4 | RFC 7535 | Jā |
| 192.52.193.0/24 | Protokola piešķīrumsAMT | RFC 7450 | Jā |
| 192.88.99.0/24 | RezervētsNovecojis 6to4 retranslatoru anycast | RFC 7526 | Nē |
| 192.168.0.0/16 | Privāts tīklsPrivātai lietošanai | RFC 1918 | Nē |
| 192.175.48.0/24 | AnycastAS112 pakalpojuma tiešā deleģēšana | RFC 7534 | Jā |
| 198.18.0.0/15 | Veiktspējas testēšanaVeiktspējas testēšana | RFC 2544 | Nē |
| 198.51.100.0/24 | DokumentācijaDokumentācija (TEST-NET-2) | RFC 5737 | Nē |
| 203.0.113.0/24 | DokumentācijaDokumentācija (TEST-NET-3) | RFC 5737 | Nē |
| 224.0.0.0/4 | Multiraide (multicast)Multiraide | RFC 5771 | Nē |
| 240.0.0.0/4 | RezervētsRezervēts nākotnei | RFC 1112 | Nē |
| 255.255.255.255/32 | Apraide (broadcast)Ierobežota apraide | RFC 919 | Nē |
IPv6 īpaša nolūka bloki
| Bloks | Nolūks | Definēts | Sasniedzams internetā |
|---|---|---|---|
| ::/128 | NenoteiktaNenoteikta adrese | RFC 4291 | Nē |
| ::1/128 | Atpakaļcilpa (loopback)Atpakaļcilpas adrese | RFC 4291 | Nē |
| ::ffff:0:0/96 | TranslācijaAr IPv4 kartēta adrese | RFC 4291 | Nē |
| 64:ff9b::/96 | TranslācijaIPv4–IPv6 translācija (NAT64) | RFC 6052 | Jā |
| 64:ff9b:1::/48 | TranslācijaLokālā IPv4/IPv6 translācija | RFC 8215 | Nē |
| 100::/64 | RezervētsTikai atmešanai paredzēts bloks | RFC 6666 | Nē |
| 2001::/32 | TranslācijaTEREDO | RFC 4380 | Nē |
| 2001:2::/48 | Veiktspējas testēšanaVeiktspējas testēšana | RFC 5180 | Nē |
| 2001:db8::/32 | DokumentācijaDokumentācija | RFC 3849 | Nē |
| 2001:10::/28 | RezervētsNovecojis (ORCHID) | RFC 4843 | Nē |
| 2001:20::/28 | Protokola piešķīrumsORCHIDv2 | RFC 7343 | Jā |
| 2002::/16 | Translācija6to4 | RFC 3056 | Nē |
| 3fff::/20 | DokumentācijaDokumentācija | RFC 9637 | Nē |
| 5f00::/16 | Protokola piešķīrumsSegmentu maršrutēšanas (SRv6) SID | RFC 9602 | Nē |
| fc00::/7 | Unikāla lokālā (ULA)Unikālā lokālā | RFC 4193 | Nē |
| fe80::/10 | Saites lokālā (link-local)Saites lokālais unikasts | RFC 4291 | Nē |
| ff00::/8 | Multiraide (multicast)Multiraide | RFC 4291 | Nē |
Ņemts no IANA IPv4 un IPv6 īpaša nolūka adrešu reģistriem, kā arī multiraide un vecais E klases diapazons. “Sasniedzams internetā” atbilst IANA kolonnai “globally reachable”. Privāta adrese publiskajā internetā nekad netiek maršrutēta.
Saistīts
- IP adreses validatorsPārbaudiet, vai adrese ir derīga un kāda veida adrese tā ir.
- CIDR kalkulatorsJebkura prefiksa tīkls, apraides adrese, maskas un resursdatoru skaits.
- IP meklēšanaJebkuras adreses ASN, pakalpojumu sniedzējs, maršruts, reversais DNS un atrašanās vieta.
- IPv4 uz IPv6Ar IPv4 kartētās, 6to4 un NAT64 formas.